Скачивание клиента

Выберите клиент




Минимальные системные требования

Windows

  • Windows Vista, 7, 8 или 10
  • Процессор Intel/AMD с SSE2
  • Видеокарта с поддержкой DirectX 10 или более поздней версии
  • 4 ГБ оперативной памяти или больше

Mac OS X:

  • Mac OS X 10.7 или более поздней версии
  • Процессор Intel/AMD с SSE2
  • Видеокарта с поддержкой OpenGL 3.3 или более поздней версии
  • 4 ГБ оперативной памяти или больше

Linux:

  • Ubuntu 14.04 LTS (64 бит или больше) либо SteamOS (другие сборки работают, но официально не поддерживаются)
  • Процессор Intel/AMD с SSE2
  • Видеокарта с поддержкой OpenGL 3.3 или более поздней версии
  • SDL2: libsdl2-2.0-0
  • 4 ГБ оперативной памяти или больше

Android (Полная поддержка будет доступна после официального релиза):

  • Android 5.0 или более поздней версии
  • Планшет с размером экрана от 7-ми дюймов (игра так же может работать на телефонах, но официально не поддерживается).
  • Процессор ARMv7 (Cortex) или Atom
  • Поддержка OpenGL ES 2.0 или более поздней версии
  • 2 Гб оперативной памяти или больше. Ожидается увеличение минимального требования к оперативной памяти до 3 Гб в ближайшем будущем.

iOS (полная поодержка будет доступна после официального релиза):

  • Рекомендуются более поздние модели планшетов на базе iOS. Полная информация о минимальных системных требованиях будет опубликована до релиза (дата еще не определена).

Последние новости



Последние записи



Последние видео