Baixar cliente

Escolha o cliente




Requisitos mínimos do sistema

Windows

  • Windows Vista, 7, 8 ou 10
  • Processador Intel/AMD com SSE2
  • Placa de vídeo compatível com DirectX 10 ou superior
  • 4 GB RAM ou mais

OSX:

  • Mac OS X 10.7 ou posterior
  • Processador Intel/AMD com SSE2
  • Placa de vídeo compatível com OpenGL 3.3 ou superior
  • 4 GB RAM ou mais

Linux:

  • Ubuntu 14.04 LTS 64 bits ou superior ou SteamOS (funciona em outras distribuições, mas não são oficialmente compatíveis)
  • Processador Intel/AMD com SSE2
  • Placa de vídeo compatível com OpenGL 3.3 ou superior
  • SDL2: libsdl2-2.0-0
  • 4 GB RAM ou mais

Android (suporte completo ao Android estará disponível após o lançamento oficial):

  • Android 5.0 ou posterior
  • Um tablet com uma tela de 7'' ou maior. (Celulares podem rodar, mas não recebem suporte oficial)
  • Processador ARMv7 (Cortex) ou Atom
  • Compatibilidade com OpenGL ES 2.0 ou superior
  • 2GB de RAM ou mais. Nós esperamos que o requerimento mínimo de RAM aumente para 3 GB em um futuro próximo para que o jogo continue expandindo.

iOS (suporte completo ao iOS estará disponível após o lançamento oficial):

  • Um tablet iOS top de linha é necessário. Detalhes do requerimento mínimo do sistema serão publicados após o lançamento para iOS (Sem data estimada)