Télécharger le logiciel du jeu

Choisissez votre client




Configuration minimale

Windows

  • Windows Vista, 7, 8 ou 10
  • Intel/AMD CPU avec SSE2
  • Carte graphique avec DirectX 10 ou mieux
  • RAM 4 Go ou plus

OSX:

  • Mac OS X 10.7 ou plus
  • Intel/AMD CPU avec SSE2
  • Carte graphique avec OpenGL 3.3 ou mieux
  • RAM 4 Go ou plus

Linux:

  • Ubuntu 14.04 LTS 64 bits ou plus ou SteamOS (d'autres distributions fonctionnent, mais ne sont pas prises en charge officiellement)
  • Intel/AMD CPU avec SSE2
  • Carte graphique avec OpenGL 3.3 ou mieux
  • SDL2: libsdl2-2.0-0
  • RAM 4 Go ou plus

Android (le support de la version Android sera disponible après la sortie officielle):

  • Android 5.0 ou plus
  • Une tablette avec un écran de 7" est requise. (Les téléphones peuvent potentiellement faire tourner le jeu mais ne sont pas officiellement supportés.)
  • ARMv7 (Cortex) ou Atom CPU
  • OpenGL ES 2.0 ou plus
  • 2Go de RAM et plus. Nous prévoyons d'augmenter le minimum de RAM nécessaire à 3Go dans un futur proche, à mesure que le jeu progresse.

iOS (le support de la version iOS sera disponible après la sortie officielle):

  • Une tablette iOS de dernière génération est requise. Plus d'informations sur les prérequis système seront publiés avant la sortie sur iOS (Aucune date n'a été annoncée pour le moment).